Cannot Get Disk Parameters After Deployment the Node

Cannot Get Disk Parameters After Deployment the Node

I deploy the maaS node manually. When the status turned to be deployed, I start the machine again. However it says:

"cannot get disk parameters"

Could anyone told me what is the possible problems here?

2

1 Answer

Please check BIOS setting "boot order" and make sure you can boot into local hard disk.

This error message mean "Cannot boot into local disk after deploy", it maybe related to hard disk and BIOS.

You can boot into BIOS ,load default setting , change PXE to first priority, save changes and reset and deploy again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

David Miller
Author

David Miller

David Miller brings 15 years of experience in global economics, personal finance strategy, and market dynamics. He specializes in turning complex economic trends into actionable insights for everyday readers.