Sql Server Error 223 When Connecting

Sql Server Error 223 When Connecting

I recently changed SQL Server 2008 from windows authentication mode, to mixed. I created a new user 'taraw' and set a password. I'm connecting to localhost - which works perfect when using windows authentication, however if I want to use SQL Server authentication with my user - taraw, I get the following error:

Shared Memory Provider, error: 0 - No process is on the other end of the pipe (Microsoft SQL Server, Error 233)pipe (Microsoft SQL Server, Error 233)

I know the password is correct as I've just created it, I've also tried creating different users, to which I get the same result. I've read somewhere that Namespipes might be disabled? But I haven't found out where or even how to enable this. (EDIT: I have since found this, and it is enabled)

If anyone has any advice it would be MUCH appreciated.

Thanks

1 Answer

I have since solved this problem. I was previously restarting the server within SQL SERVER MANAGEMENT STUDIO, this was incorrect.

I simply restarted the SQL Server within SQL Server Configuration Manager and it worked.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

James H. Sterling
Author

James H. Sterling

James Sterling reports on renewable energy developments, climate policy, ecological conservation, and green tech innovations around the globe.