PHP provides a mail function used by WordPress to send emails, but that function can be disabled. If you get the error “Could not instantiate mail function” when you run a test from the status panel of Newsletter, it means your blog won't be able to send any email.
How do I enable email function in WordPress?
Method #1: Using a third-party plugin
- Log in to your WordPress site as the administrator.
- In the left-hand pane, click Plugins.
- Click Add New.
- In the Search Plugins text box, type mail smtp, and then press Enter.
- Locate WP Mail SMTP by WPForms, and then click Install Now.
How do you fix your host may have disabled the mail function?
The solution for this problem is using the wp-mail-smtp plugin, which accepts a smtp host, username & password that sends out email via an SMTP host. The plugin can be downloaded here.